1. Home
  2. Docs
  3. Asuka custom product designer
  4. Getting started
  5. Requirements

Requirements

This plugin uses the environment of WordPress and WooCommerce, if you can already run WordPress and WooCommerce, you can also use the plugin Asuka Custom Products.

Nevertheless, some features have specific needs, so you need to make sure that your server meets the following requirements:

  • PHP 5.6
  • Support of the function allow_url_fopen

Was this article helpful to you? Yes No

How can we help?